Salesforce.com-ek ez du Internet Explorer 7-rekin funtzionatzen (benetan bai!)

Salesforce IE7

Salesforce.com-en saioa hasi dut gaur goizean IE7-n eta ezin dut botorik ikusi komandoak benetan exekutatzeko. Kaleratze hautagaiak denbora luzez egon dira Internet Explorer 7 zerbitzuan ... ez dago aitzakiarik Zerbitzu hornitzaile gisa Eskaria / Software bat ez zegoela horretarako prestatuta.

Are okerragoa da haien sostengua duten mezu muda. Eguneratze automatikoa bihurtzen denean IE7ra EZ berehala eguneratzea gomendatzen dute. Ummmm, eguneratze AUTOMATIKOA bada ... nola EZ duzu berehala eguneratzen? Aupa.

ZUZENKETA: cache-a garbitzen baduzu, funtzionatuko du.

3 Comments

  1. 1

    Salesforce erabiltzen duen edonork arrazoi bat gehiago erabili beharko luke firefox, baina ulertzen dut enpresa handiago askorentzat hori ez dela aukera izango.

  2. 2

    Salesforce.com-ek martxoan konpondu zuen botoiaren arazoa.

    Aurretik IE6 cachearen ezarpenak lehenetsitik aldatzen badituzu (Automatikoki) eta IE7 bertsio berritu berri baduzu, baliteke IE6 CSS cachean gordetzea.

    Saiatu saioa hasten eta sakatu Ctrl-F5 freskatze osoa lortzeko. Edo garbitu cachea eta hasi berriro saioa. Edo 24 ordu itxaron. IE7 bertsiorako azken hautagaian nago eta botoiak ondo ikusten ditut.

    Gainera, eguneratze automatikoak desaktiba ditzakezu. Microsoft-ek IE blogean estali zuen hori (http://blogs.msdn.com/ie/default.aspx) eta hemen (http://www.microsoft.com/downloads/details.aspx?FamilyId=4516A6F7-5D44-482B-9DBD-869B4A90159C&displaylang=en)

  3. 3

Zer deritzozu?

Gune honek Akismet-ek spam erabiltzen du. Ikasi zure iruzkina nola prozesatu den.